LunaVoice & UC Degraded Service
Incident Report for LunaTech
Postmortem

On 07/13/2018, beginning at approximately 6:30AM PT, LunaTech, Inc. experienced extensive DDoS (Distributed Denial of Service) attacks aimed at its Voice/UC Network Core. These attacks targeted web server infrastructure and saturated two of our primary Tier 1 DIA (Dedicated Internet Access) links. Some users affected may have experienced degraded service, portal unreachability, or voice quality issues from this attack.

This interruption of services was not widespread and did not affect all users due to LunaTech’s carrier redundancy design. Services were fully restored at approximately 9:45AM PT while we continued to work with our Tier 1 carriers’ security teams for the remainder of the day to further secure the connections into the LunaTech network.

Continuing on 07/13/2018, beginning at approximately 4:45PM PT, we experienced a less focused but more widespread DDoS attack to the wider LunaTech Voice/UC services network. This time, these attacks were filtered through multiple Tier 1 carriers connected to the LunaTech Voice/UC network in both our Los Angeles and Chicago data centers. With the assistance of our Tier 1 carriers and their network security teams, we were able to identify, isolate, and block these attacks. Services were fully restored at approximately 12:00AM PT on 07/14/2018. 

These attacks were malicious in their intent and additional information is being gathered to present to the appropriate authorities. The local FBI field office has been contacted and they are working with our network team closely to further identify the origins of the attack and prosecute the attackers to the fullest extent of the law.

Moving forward, LunaTech is also working with each of our carriers by adding additional preventative measures to detect, identify, and minimize the impact of future DDoS attacks on the LunaTech Voice/UC Network.  Although these types of cyber attacks cannot be prevented entirely, the additional layers of security being implemented will mitigate the impact of an attack on LunaTech’s Voice/UC Network.

As always, LunaTech values both your business and your trust. We are committed to strengthening that relationship with our clients by doing whatever is necessary to further protect your communications. We appreciate your patience regarding this matter. If you have any questions whatsoever, please feel free to reach out to our Support team.

Posted 8 months ago. Jul 17, 2018 - 16:15 PDT

Resolved
This incident has been resolved. An RFO will be provided as soon as it becomes available.
Posted 8 months ago. Jul 16, 2018 - 09:21 PDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Jul 13, 2018 - 23:21 PDT
Monitoring
In working with our ULC's, we have stabilized traffic to the LunaTech network and will continue to monitor this. Thank you for your patience in this matter. We will additionally provide an RFO (Reason for Outage) as soon as we're able.
Posted 8 months ago. Jul 13, 2018 - 23:18 PDT
Identified
Our engineering team has identified the issue with multiple Underlying Carriers (ULCs) and we are working with these carriers to resolve the issue. Thank you for you patience.
Posted 8 months ago. Jul 13, 2018 - 21:05 PDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jul 13, 2018 - 17:15 PDT
Investigating
Services are degraded and we are investigating. Please standby for more information.
Posted 8 months ago. Jul 13, 2018 - 17:05 PDT