Inbound/Outbound Faxing Issue
Incident Report for LunaTech
Resolved
There was a temporary routing issue caused faxes to not process correctly. This has been resolved and all fax services are operational.
Posted over 2 years ago. Dec 05, 2016 - 11:57 PST
Monitoring
This outage with faxes has been resolved. We will post an RFO (Reason for Outage) as soon as we have one. If anyone is still having an issue with sending or receiving faxes please call or email Support. Thank you for your patience.
Posted over 2 years ago. Dec 05, 2016 - 11:49 PST
Investigating
We are investigating an issue with faxes, both inbound and outbound, not able to be received or sent. Our engineering teams are looking into the issue. We will post a further update as soon as we have one.
Posted over 2 years ago. Dec 05, 2016 - 11:33 PST