Inbound/Outbound Faxing Issue on Toll-Free Numbers
Incident Report for LunaTech
Resolved
Outbound faxing has been restored since routing traffic through a redundant carrier. Please open a ticket with our support team if you are continuing to have issues. Again, we thank thank you for your patience.
Posted over 2 years ago. Jan 20, 2017 - 11:44 PST
Monitoring
A fix with the UC (Underlying Carrier) for the current Toll-Free faxing issue has been implemented and we are monitoring the results. We will provide any further updates ASAP. Thank you again for your patience with this matter.
Posted over 2 years ago. Jan 19, 2017 - 17:39 PST
Update
Toll-Free faxing service has been temporarily restored by a reroute of the service over redundant carrier links while we work to restore the routing over the main ULC (Underlying Carrier). We will provide any further updates ASAP. We appreciate your patience.
Posted over 2 years ago. Jan 19, 2017 - 14:36 PST
Identified
We have identified an issue with affecting the ability to send/receive faxes to/from Toll-Free Numbers. The issue appears to be with our ULC (Underlying Carrier) for Toll-Free faxing and we are working with them on a resolution. We will provide a further update ASAP.
Posted over 2 years ago. Jan 19, 2017 - 11:14 PST