LunaVoice & UC Degraded Service
Incident Report for LunaTech
Resolved
This incident has been resolved with no further issues. Thank you again for your patience.
Posted 11 months ago. Jul 13, 2018 - 15:43 PDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Jul 13, 2018 - 12:17 PDT
Monitoring
We have applied a fix with the affected ULC (Underlying Carrier) on this issue are monitoring the results.
Posted 11 months ago. Jul 13, 2018 - 12:16 PDT
Update
We have identified the issue being related to an upstream outage to a major Tier 1 Underlying Carrier (ULC). Our engineering team has removed this carrier's ability to route to the LunaTech network and we are continuing to monitor this. All service levels have been restored for the time being and we are working with the carrier toward a resolution. We thank you for your patience.
Posted 11 months ago. Jul 13, 2018 - 10:37 PDT
Identified
We have identified the issue and are working diligently to restore service levels to normal status. Thank you for your patience.
Posted 11 months ago. Jul 13, 2018 - 09:29 PDT
Investigating
We are experiencing degraded performance on inbound/outbound Voice and UC services as well as access to end-user and administration web portals. Our engineering teams are investigating the issue to determine the root cause and remediate ASAP. We will provide updates as soon as we have them.
Posted 11 months ago. Jul 13, 2018 - 09:12 PDT
This incident affected: LunaVoice/UC Services (Voice - Inbound, Voice - Outbound, Call Recording, myPhone).