Call Services Degraded
Incident Report for LunaTech
Resolved
This incident has been resolved. All services are operating as expected. Call processing was NOT affected. This was isolated to some portal access and WebRTC login only.
Posted 11 months ago. Apr 16, 2018 - 15:34 PDT
Investigating
We are currently investigating alarms related to our Chicago data center. Some call services may be affected at this time. We are working diligently to restore service levels to normal status. Updates will will be posted as soon as more information is available. Thank you for your patience.
Posted 11 months ago. Apr 16, 2018 - 13:33 PDT