PBX / UC Connection Issues over Spectrum Cable (Los Angeles)
Incident Report for LunaTech
Resolved
All traffic between Spectrum and our LA POP appears nominal.
Posted over 1 year ago. Oct 04, 2017 - 20:43 PDT
Monitoring
As best we can determine, this issue has been resolved as reflected on the client networks we manage. It appears that the public route from Spectrum to our LA POP had an issue along the path that was neither Spectrum's network nor ours but an intermediary Internet Exchange (IXP) point between networks. Before additional troubleshooting could be done the issue corrected itself.

We will be actively monitoring connections to Spectrum for the remainder of the day on the client networks we manage before marking this problem Resolved. If you have any questions or are still seeing issues with your phone service please open a ticket with our Support Team. Thank you.
Posted over 1 year ago. Oct 04, 2017 - 13:15 PDT
Investigating
For any clients with Spectrum cable internet (formerly TWC), we are seeing packet loss on those connections to our LA datacenter that could cause phone call dropouts or disconnections. Our engineering team is actively investigating the issue and talking to Spectrum. If you are noticing these issues and have secondary or backup Internet connections we recommend that you fail-over to them at this time.

We will post an update as soon as we have one.
Posted over 1 year ago. Oct 04, 2017 - 10:25 PDT