Major Meeting Platform Outage
Incident Report for LunaTech
Resolved
Today Zoom experienced an outage of their meetings platform. Services have now been restored and they are continuing to monitor their systems. This Zoom service outage was related to an outage of one their underlying vendors, AWS (Amazon Web Services).

Zoom is are examining their failover processes and other elements of their underlying architecture to ensure that this does not happen again. Zoom deeply regrets this incident and sincerely apologize for any loss of productivity.
Posted 2 months ago. Jan 09, 2019 - 14:39 PST
Monitoring
Zoom Engineering has identified and resolved the issue impacting joining and starting meetings. They will continue to monitor the situation to ensure full functionality and LunaTech will be following this closely as well.
Posted 2 months ago. Jan 09, 2019 - 11:12 PST
Investigating
Zoom engineering is investigating slow and /or non-connectivity to Zoom's web services. We will provide updates as they become available from Zoom.
Posted 3 months ago. Jan 09, 2019 - 10:09 PST
This incident affected: Zoom (Zoom Meetings, Zoom Video Webinars, Zoom Cloud Room Connector).