Virtual Fax Sending/Recieving
Incident Report for LunaTech
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 05, 2017 - 15:51 PDT
Monitoring
Our engineering team reports that this issue is now resolved. Please contact support@lunatechit.com if you are experiencing any continued issue with Virtual Fax. Thank you.
Posted almost 2 years ago. Jul 05, 2017 - 15:30 PDT
Identified
We're currently experiencing a issue with sending/receiving virtual faxes at the moment -- Virtual Fax ATA accounts are not affected. Our vendor's engineers are currently looking into this and we are told the issue should be resolved shortly. Please stand by. Thank you.
Posted almost 2 years ago. Jul 05, 2017 - 15:03 PDT